Jump to content

Medal of Honor Server not starting to stream


Recommended Posts

Hi all,


after adding our Medal of Honor server to the list, i used the automated hub setup to

install the streaming config. So far, so good.


Looking to the PB log the setup worked fine.

But I get the "header mismatch" error.


Error Log: [22:14:03]: Punkbuster: punkBuster.onMessage PunkserverTask: PB UCON Session #5 Header Mismatch "pbbhub1"@


Looking at the server list in the panel, the server is shown as inactive.


The server was added to the list using IP and joinport using game "Medal of Honor".

The automated hub setup was done using IP and adminport.


As the server runs fine and the PB setup seemed to work fine, too, could an admin please check if I made a mistake

when setting up the server at PBBans?


Our Account ID is: 6057


Our server info:





Many thanks in advance


Kind regards


Tom aka Buccaneer

Edited by Buccaneer
Link to comment
Share on other sites

Hi again,


after a server restart the pbbans setup was gone, so I tried it once again with the

automated hub setup.


Despite some error messages regarding the ucon profile the server seems to

stream to PBBans correctly now. Dunno what happened yesterday during the first setup.


So please close or delete this thread as it seems to be done.


Kind regards


Tom aka Buccaneer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.