Jump to content

Server Not Streaming


Recommended Posts

I Couldn't use the Auto mod because the java application there gives the following error:




i tried using different browsers/computers no luck (latest java installed).


i tried to do it manually. downloaded the cfg file and the ucon file. im pretty sure i setup everything properly but it doesnt seem to work. i attached here the CFG file please let me know what i did wrong.





Edit: i sent a new request for a server right now. im not sure if on the account settings it should be 8777 or 7778 the previous request was 8777 and it was approved, sent now for 7778 waiting for approval if its not necessary please remove it.


Edit2: new server was approved and everything seems to work.

can delete this topic or lock


Edited by amirshaneh
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.