Jump to content

No auto post?


jodark

Recommended Posts

Hi!

 

I added a cod4 server back in september 2008 when I first created my account. I had to cancel the server account a few months later. I have recently gotten a new cod4 server and wish to stream it. I added it and set everything up correctly (I believe) but THIS time I didnt see my request automatically be posted by the bot. Will my server still be accepted so that it can stream even without this post? I know this may be a topic already brought up before but I couldn't find it anywhere. Thanks

Link to comment
Share on other sites

I don't see the problem.

 

***************************************************************

Team: eVolutionary (eVo |)

Account ID: 4270

Streaming Status: Streaming (1 / 1)

***************************************************************

 

---------------------------------------------------------------

Server List

---------------------------------------------------------------

COD4 - 8.12.23.198:28960 (Streaming)

 

---------------------------------------------------------------

User List

---------------------------------------------------------------

jodark (123639)

Link to comment
Share on other sites

FYI, only new team account applications are auto-posted by the bot. If you add a server to your already-existing team account via the server manager, it will only show up for staff members.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.