Jump to content

RTCW Streaming Setup broken (among other things)


Recommended Posts

Go To:



Select RTCW from the drop down. Notice that the fields become messed up (no IP field, and 2 rcon password fields?). Even still I tried to enter my info in descending order:





The setup gives me an error at this point

Remote Console Driver Factory: Unknown Remote Console driver


I tried different browsers.. but nothing seems to work. I figure it must be the messed up fields.


On a side note, the new account setup process seems to be overly complicated. My 2 cents - I would diagram out the "process" you require of new users and re-design it - frankly, its terrible (even though the site itself looks great).


Double note: The lost my password, request new password, register a new account and various other links on this site simply don't work. Session info doesnt appear to work from your hyperlinks or something. I've never had such a hard time trying to edit my profile on a CMS. It appears you can edit your profile from only one page here?


I have a clan gaming website with forums, a server that I run through escaped turkey.

What else do I need to get going here?


FWIW, I had an old account here that I was unable to regain access to - thus forcing me to go through all this again.


Can someone help a brother out? I need an admin badly.

Link to comment
Share on other sites

your current e-mail address does not reveal a former account. (forum or team account)

There are numerous ways to initiate streaming, all outlined here;


Untill the typo is fixed on the automated hub set up (game port should read server IP: / the first rcon password: should read game port:)


Our webmaster / developer will look at your other issues asap.

As someone who has streamed here before, you should have a fair idea of whats required for a successful team account application.

In case you have forgotten, here is a guide;



Any detail of past forum or team accounts would help us trace it.


e-mail address

clan name

clan tag


Just the one topic on these issues are enough.

This one stays.

Link to comment
Share on other sites

Webtool is now fixed (Version 1.26a)


Session stuff on the forums is a known issue with IPB 3.0 which is nothing I can fix. It happens when you visit our forums for the first time after your previous session expires. Refreshing the page should fix that.


Also the welcome pm bugs are fixed.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.