Jump to content

Forums Updated (IPB 4.5)


Recommended Posts

Our forum is now running IPB 4.5. There shouldn't be too many bugs from the update. I will fix them as I find them.

  • Upvote 3
Link to post
Share on other sites

Is it because I'm running firefox that the news isn't showing up on the main page anymore? Also the theme for the forum seems to be different as well, like the css even and odd child you used to have and the fonts looks different.

Link to post
Share on other sites
8 hours ago, L0rdDamian said:

Is it because I'm running firefox that the news isn't showing up on the main page anymore? Also the theme for the forum seems to be different as well, like the css even and odd child you used to have and the fonts looks different.

Seems the API had a small glitch which should be fixed now. The theme is a bit different and the fonts have changed based on what the default skin had.

  • Upvote 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.