Jump to content

Comfail 132 in COD / UO !! I NEED HELP PLZ!!


Recommended Posts

COMFAIL 132 WTF :o

 

I have windows vista home premium and i get a error if i play COD / UO .>

 

if i go in punkbuster server's i been kicked out in 4 /2 seconds... :S

 

Can somebodyy helpp me plzz.. i have call of duty 3 years long.. and now i have a windows vista and i get comfail's ! ;)

 

 

 

Somebody plzz helpp!!!!

 

 

Sorry i am not goood in english....

 

Greets ,, Aydinn...

 

P.S. Send Me Da Info To me e-mail : [email protected]

 

THANK YOU!

Link to post
Share on other sites

Question:

Punkbuster kicks me after two minutes play with this message

 

PUNKBUSTER

You have been kicked via PunkBuster (for 0 minutes)

Violation (COMFAIL) #132

Answer:

 

Make sure you run the game under an Administrator or equivalent account under Windows. If you are not using an admin account, you can right click on the application you want to run and select "Run As". This will allow you to give admin access to that program and should allow you to play with a limited user.

Link to post
Share on other sites
  • 4 months later...

Yeah me too.

 

I was getting kicked for this:

Punkbuster kicked player '-IRC-MIKE' (for 2 minutes)...VIOLATION (IGNORING QUERIES) #9006

I restored my computer to the earliest possible time, and used the pbsetup.exe from evenbalance to install punkbuster again, and I added the two games: America's Army and Call of Duty 4; And rebooted. Now I am getting kicked for this:

 

-IRC-MIKE Punkbuster kicked player '-IRC-MIKE'

(For 0 minutes)...Violaiton (COMFAIL)#132

 

I have no idea how to fix it and the next thing I can think of is to uninstall COD4 and reinstall the game, but before I do I am waiting on a response on my trouble ticket that I have submitted to evenbalance.

Edited by mikesg
Link to post
Share on other sites

I had the exact same problem in COD 4. This fixed it. Here is what Evenbalance suggested to do:

 

"Note #2: Please get the PB service component installer PBSVC from this URL:

http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe

 

Save it to your desktop. You will need to start it with Admin rights.

 

On Windows Vista just being logged in as Admin is not enough. To start the file with Admin rights on Vista, select the PBSVC executable and right click it. Select "Properties", then the "Compatibility" tab. From that tab, check the box labeled "Run this program as an Administrator" and click OK.

 

Follow the install process and make sure it installs correctly. After that you will be able to play the game without the need of Admin rights. You only need to follow these steps only once (not for every PB supported game and not on each game start).

 

Please make sure you allow the service files in security software like virus scanners and/or firewalls. You will need to allow/unblock the services PnkBstrA.exe and PnkBstrB.exe from your "C:\Windows\system32\" folder. In case of doubt, manually add both to your firewall's allow list. After the installation process you will only find PnkBstrA, so just make sure this process file is not blocked. Then try playing on a PB enabled server, in case of a kick, check if PnkBstrB was created and unblock it too.

 

For more information on the PB service components refer to our FAQ:

http://www.evenbalance.com/index.php?page=pbsvcfaq.php"

Link to post
Share on other sites

Followed your instructions. Not really clear on one part. Once I enable the "run as administrator" in the compatibility mode, Everything is fine, then I run the program. Do I select the uninstall option and then the default option, or do I just go ahead with the default option "Install/Reinstall punkbuster service" ? Either way, I ran the default option of Install/reinstall, and Here is what I got:

 

Checking user is Administrator OK

 

Checking Administrator privileges OK

 

Opening Service Control Manager OK

 

Searching for PnkBstrA Found - OK

 

Extracting PnkBstrA service OK

 

Verifying service authenticity OK

 

Installing PunkBuster service OK

 

Installed at "C:\Windows\system32\PnkBstrA.exe"

 

Checking PunkBuster service status STOPPED

 

Starting PunkBuster service OK

 

Adding firewall rule for PnkBstrA ERROR

 

Installation Finished.

 

Please click "Next" to test the PunkBuster services.

----------------------------------------------------------------

I assume I got an error, simply because I don't have a firewall, and the windows firewall service is stopped.

 

I clicked "Next" to test the PunkBuster services:

 

 

Starting PunkBuster Service Tests (v0.986) (12/05/07 18:24:28)

 

Checking OS

 

Windows NT 6.0 (build 6000) 32-bit

 

Checking PnkBstrA service status RUNNING

 

Checking PnkBstrA Version OK (1029)

 

Extracting "PnkBstrB.exe" to:

 

"C:\Users\MIKE\AppData\Roaming\PnkBstrB.exe"

 

OK

 

Checking firewall settings ERROR

 

Checking if PnkBstrB is running NOT RUNNING

 

Getting port for PnkBstrA OK (44301)

 

Opening socket for packet send OK

 

Sending version packet to PnkBstrA SENT

 

Receiving version from PnkBstrA OK

 

Received 6 bytes from 127.0.0.1:44301

 

Response = 7052 (ms) Version = v1029

 

Getting PnkBstrB install instance OK

 

Sending start packet to PnkBstrA SENT

 

Waiting for packet from PnkBstrA OK

 

Received 3 bytes from 127.0.0.1:44301

 

Response = 11076 (ms) PnkBstrB started.

 

Load SUCCESSFUL.

 

Watching for PnkBstrB instance change (4) CHANGED (5)

 

Getting port for PnkBstrB OK (45301)

 

Sending version packet to PnkBstrB SENT

 

Receiving version from PnkBstrB OK

 

Received 5 bytes from 127.0.0.1:45301

 

Response = 0 (ms) Version = 1806

 

Checking PnkBstrK driver status NOT FOUND

 

Extracting new PnkBstrK to:

 

"C:\Users\MIKE\AppData\Roaming\PnkBstrK.sys"

 

OK

 

Sending load packet to PnkBstrB SENT

 

Checking PnkBstrK driver status RUNNING

 

Stopping PnkBstrK STOPPED

 

Deleting PnkBstrK OK

 

Checking PnkBstrK driver status DELETED

 

Manually stopping PnkBstrB STOPPED

 

Removing test PnkBstrB file OK

 

----------------------------------

 

Tests finished.

 

-----------------------------------------------------------------------

 

Got a popup that stated "Tests completed without errors"

I clicked okay on the popup and then clicked finish.

 

I'm not sure what to make of it, but I have already run this before I posted. I will run the game and see what happens.

 

What, if you know, ports do punkbuster's services use. I haven't found anything on this and I will poke holes in my router just to be on the safe side if this is what is causing it, which I doubt since I haven't changed anything... but it is possible there was a firmware upgrade since I have it set to automatically upgrade firmware.

 

Thanks for your help and we'll see what happens.

 

Edited by mikesg
Link to post
Share on other sites

Well, I am up and running with no kicks. Thanks very much for your assistance. I played for about 10 minutes without being kicked, but had to disconnect because my other half was raising hell. Anyway, I believe my problem is solved.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.