Jump to content

Game freeze after pb's update


Recommended Posts

We have 1 clan member, who was playing on the server (CoD/UO) with no problems.

After the pb udate, and all of the hassles that came with it, he will be playing with us for a while..

and then on his end his game freezes up completely.

He cannot get out of his game any other way then to push the reset button, and reboot his pc.

 

On our end we see a pb kick message which is this:

 

PunkBusterClient: Removing "blah blah" d46d (0 minutes) General PBClient Authentication Failure-Reinstall Punkbuster if problem persits.

 

It is the same message every time.

He has ran both ubdate tools from evenbalance.com

He has disabled all firewalls and antivirus.

This is a random thing, no set times or intervals.

He has completely uninstalled and reinstalled COD, and UO.

I'm kind'a at a loss on this one...

Any suggestions????

 

Rap

Link to post
Share on other sites

Ignoring MD5 queries was not the original posted message.

 

This is normally associated with network issues/bad connection which creates packet loss.

The client is kicked for not responding in time.

Whats your pb_sv_md5toolfreq set to ?

Link to post
Share on other sites

I do not see that setting anywhere in my pbsv.cfg. after reading more about this, I will add: pb_sv_md5toolfreq 10 to my pbsv.cfg

Does that sound right? or should that number be higher or lower?

Also, should it be placed in the pbsv.cfg. or the pbsvuser.cfg?

Link to post
Share on other sites

This is in our downloads section and can be accessed from our FAQ forum section;

http://www.pbbans.com/forums/index.php?aut...amp;showfile=22

 

Short version :)

http://www.pbbans.com/mci.php / select your game / viewMCL / copy/paste the cheat cvars directly into your pbsv.cfg

 

thats the cheat cvars taken care of :)

 

http://www.pbbans.com/mci.php / select your game / viewMDL / copy/paste the cheat MD5's directly into your pbsvuser.cfg (if you dont have one create it)

 

You will see on the MDL for cod:uo;

 

// ****{ SET SCAN FREQUENCY }****

pb_sv_md5toolfreq 30

 

This is recommended by our MCI manager to avert any lag issues that may incur with any setting less than 30

After you have made any changes to PB settings please issue a pb_sv_restart via rcon and your good to go.

Hope this helps you out m8 :)

Link to post
Share on other sites

This is in our downloads section and can be accessed from our FAQ forum section;

http://www.pbbans.com/forums/index.php?aut...amp;showfile=22

 

Short version :)

http://www.pbbans.com/mci.php / select your game / viewMCL / copy/paste the cheat cvars directly into your pbsv.cfg

 

thats the cheat cvars taken care of :)

 

http://www.pbbans.com/mci.php / select your game / viewMDL / copy/paste the cheat MD5's directly into your pbsvuser.cfg (if you dont have one create it)

 

You will see on the MDL for cod:uo;

 

// ****{ SET SCAN FREQUENCY }****

pb_sv_md5toolfreq 30

 

This is recommended by our MCI manager to avert any lag issues that may incur with any setting less than 30

After you have made any changes to PB settings please issue a pb_sv_restart via rcon and your good to go.

Hope this helps you out m8 :)

Thanks for the reply,

I added exactly what you have told me to here.

Now when I log on via rcon and type pb_sv_restart, it says PB server is currently diabled.

In the rcon panel you can see it getting the guid from pb server, and a few other things from PB.

I guess I am confused as to why it would say pb server is disabled if it is making those checks and kicking my mate.

I know i should google it and read, but with 4 kids running around here, distractions are unlimited and time is very limited... :rolleyes:

Also is restarting the server, also restarting PB server?

Edited by raptorx2
Link to post
Share on other sites

viewing your server via HLSW - all looks ok to me.

Have you resolved any issues you had ?

Hey'a, Thanks for taking a look!!!

I hope to have a few games with him today. He was on last night for maybe half an hour, and nothing happened, but sometimes he would play for an hour or longer without incident, sometimes only 10 minutes.

Is there anything we can do to his pc? We have kind of a "brother clan" where we all play sometimes, I know they don't stream, but I know PB kicks him from that server also, and I have no control of that server.

He is from England, in the Leeds area I believe... his brother, and brother-in-law, all live within a couple of miles, and they don't have any issues, so I don't "think" it's a connection issue...

Any suggestions at all would be greatly appreciated.

 

Thanks again for the help, will keep you updated...

 

Rap

Link to post
Share on other sites

Hey'a, Thanks for taking a look!!!

I hope to have a few games with him today. He was on last night for maybe half an hour, and nothing happened, but sometimes he would play for an hour or longer without incident, sometimes only 10 minutes.

Is there anything we can do to his pc? We have kind of a "brother clan" where we all play sometimes, I know they don't stream, but I know PB kicks him from that server also, and I have no control of that server.

He is from England, in the Leeds area I believe... his brother, and brother-in-law, all live within a couple of miles, and they don't have any issues, so I don't "think" it's a connection issue...

Any suggestions at all would be greatly appreciated.

 

Thanks again for the help, will keep you updated...

 

Rap

Nope.... he was in for 20 minutes before he was kicked, same error as in the screenshot I posted....

He put in a trouble ticket, with evenbalance 2 days before I did, me as an admin, him as a player. No response for him, they responded to mine saying he would have to fill out a ticket and work directly them... :huh:

So again.... any suggestions are welcome...

 

Rap

Link to post
Share on other sites

ignoring md5 queries is a network/routing/packet loss issue ... does he have the same ISP as his brother etc.

He uses ntl, cable, 2 meg.

His brother uses ntl, also, but does not have the issue. (1/4 mile away)

His brother-in-law uses AOL.

Another uses bt from farther up north, with no issues.

So far, he is the only one....

 

Thanks again for the help!!!!

 

Rap

Link to post
Share on other sites

He uses ntl, cable, 2 meg.

His brother uses ntl, also, but does not have the issue. (1/4 mile away)

His brother-in-law uses AOL.

Another uses bt from farther up north, with no issues.

So far, he is the only one....

 

Thanks again for the help!!!!

 

Rap

Ask him to do a tracert to the server. (right after his next kick) that should show if theres a prob with routing to the server.

For xp users - start/all programs/accessories/command prompt - type tracert server IP (no port)

Do the probs kick in at a specific time. (I am thinking - a capped line, oversubscription, peak periods etc etc)

NTL=cable - that means that although they only live a short distance from each other, they use the cable junction box at the end of their respective streets :) - were the actual cable goes from the junction box is anyones guess :P

AOL I would not give free to my worst enemy :D

It might also be worthwhile giving his pc a complete sweep for malaware/virus infection.

It's also best practise to run pbsetup.exe before every gaming session

Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...

Hi Fozzer

 

I am new to all this but have been having the same problem with all PB servers.

Yes I have a ticket out, but am also hoping I might get some help here also.

I did the tracert and after my 8th line it always spikes in NY (from 54 to 224)

Could that be the reason.

I have been playing for about 2 years now with no problems, until last week (sept 15th)

Link to post
Share on other sites

Hi Fozzer

 

I am new to all this but have been having the same problem with all PB servers.

Yes I have a ticket out, but am also hoping I might get some help here also.

I did the tracert and after my 8th line it always spikes in NY (from 54 to 224)

Could that be the reason.

I have been playing for about 2 years now with no problems, until last week (sept 15th)

It certainly looks like your ISP has a routing problem there Bro.

My suggestion would be to do 2 or 3 tracerts and pass them to your ISP support department asking if they are aware that there is a problem, and if you can expect a fix sometime soon. :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.