Jump to content
Sign in to follow this  
FCWViper

I owned 2 CDs

Recommended Posts

OK I just ran in to the same problem

 

I have 2 PC's and 2 copies of 2142

 

PC #1 XP , 7950 Nvidia 512mb card 4 gig of ram

 

PC # 2 Vista Home PR 8800 640mb Nvidia card 4gb ram

 

I Run the top 2142 NS server in the world

 

Monday I decided to start back up a 2142 Citymap server. Well I have both my PC's in the CityMap server. just siting there in idle

 

Well I loose power at the house for the next 26 hours , So the next day I boot up the 2 pc's and go to load in on the new server , As soon as my to guys load in to the server the screen freezes on the map.

 

I try to reboot and run the 1.5 patch again no luck , So I uninstall the 2142 from both pc's , and reinstall ( both of them are marked with what accounts and what PC they go on ) I get them all patched up and load into the server and the next thing I see is PB KICK , So I pull the pbsvlog fron the 2142 server and I get kick for 5 min for having the same GUID on both accounts .

 

I have gone thru and cleaned the XP box up , even got a new copy on 2142 , I lord it up and the same dam GUID pops up from the " assigned GUID from the PBSERVER"

 

So any ideas on how to fix this

Share this post


Link to post
Share on other sites

Please create your own topics instead of reviving older ones.

I've split your post from the topic you originally posted in.

 

On-topic: Did you make sure to manually check whether every trace of 2142 was actually gone too, the game folder and registry? The key often remains in the registry.

Share this post


Link to post
Share on other sites

Yes I did

 

But the funny thing is the GUID that is popping up on my XP pc is the Guid that has always bin on my Vista PC for 2142

Share this post


Link to post
Share on other sites

Yup I am sure

 

I have them marked , XP is disk a and Vista is disk disk b same for the CD keys

 

 

I did go to the regedit and retyped in the cd key and now it is back to the right GUID on the XP box.

 

The only thing I can think of is that maybe just maybe with the same IP my PB glitched and sent the same GUID to both PC's , other that that I am just stumped how this could have happned.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.