Jump to content

Couldn't load sof2mp_default.cfg problem need help...


Recommended Posts

Ok a good friend of mine from some of my old clans in Sof2 just got his computer fixed after being away for about a year. He has installed the game on his harddrive but when he goes to play either the single player or Multiplayer version he gets this error.


SOF2MP GOLD V1.03 win-x86 Nov 5 2002

Initialising zone memory .....

----- FS_Startup -----

Current search path:


C:\PROGRA~1\SOLDIE~1\base\update103.pk3 (55 files)

C:\PROGRA~1\SOLDIE~1\base\update102.pk3 (213 files)

C:\PROGRA~1\SOLDIE~1\base\textures1234.pk3 (10843 files)

C:\PROGRA~1\SOLDIE~1\base\textures0.pk3 (2816 files)

C:\PROGRA~1\SOLDIE~1\base\skins.pk3 (4117 files)

C:\PROGRA~1\SOLDIE~1\base\musicandsound.pk3 (3055 files)

C:\PROGRA~1\SOLDIE~1\base\mp.pk3 (338 files)

C:\PROGRA~1\SOLDIE~1\base\models.pk3 (3643 files)

C:\PROGRA~1\SOLDIE~1\base\maps.pk3 (466 files)




25546 files in pk3 files


Running in restricted demo mode.


----- FS_Startup -----

Current search path:





25546 files in pk3 files

----- CL_Shutdown -----


Couldn't load sof2mp_default.cfg


------------- Input Shutdown -------------




He has also tried to uninstaling & reinstall sof2 more then once after this to see if it would fix it but it still did the same thing. The 1 thing he hadn't tried after talking with me is deleting the entire sof2 folder from his hardrive after uninstalling but I'm not sure if that will help.


So I'm posting here to see if any1 else that may have had this problem before or knows how to fix it can give me some input on how to help him.


Any help would be much appreciated thx you.

Link to comment
Share on other sites

If mRx's suggestion doesnt work have your friend do this :

Completely remove the game again and the patch\patches...makes sure theres no traces left behind on the HD...reload just the game and have him try playing single player with OUT the patch...if it runs then his problem is the patch itself he dl's is corrupted...I've had the same problem in the past when i reformat my comp and reload things then go to an unknown patch source for dl'd...they usually end up being corrupted and then its back to square 1.... even some of the top patch sources get corrupted from time to time....thats the price for getting things for free....

Edited by Tim
Link to comment
Share on other sites

Well thx for the help I will have em try this stuff since some of the other stuff we tried from other forums we read didn't fix the problem for him but I'm not 100% sure he did it correctly.


Another fix I read about was replacing the mp.pk3 file in the base folder with 1 directly off the sof2 disk this didn't seem to work either when we tried that. We now think it might be something to do with his sof2 disk being scratched & certain files didn't load correctly which might be the case. So he's gonna try to get his other copy back from his friend to see if that wont help with this problem.


Help Much appreciated ppl ;)


FYI any Admin here who reads this plz fix my status under my avatar I am no longer associated with Bad League anymore as the website & League have been closed I was just temporarly handling the last season until the doors were closed so you can take that post off the homepage as well if you want since the league is no longer around period to give room for other things more important ty. B)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.