Jump to content



Recommended Posts

what used to work on this gibberish bug iiric from irc, send this via [acronym=pb_sv_httpPort - pb_sv_httpAddr 27888 - pb_sv_httpKey ]webtool[/acronym] :



... wait 60 seconds

pb_sv_writecfg pbucon.use


... wait 30 seconds

pb_sv_task 50 3600 pb_sv_ver

pb_sv_USessionLimit 3

pb_sv_AutoUpdBan 1

pb_sv_uconadd 1 pbbhub pbbhub



repeat untill it streams http://www.pbbans.com/msi.php?action=1&amp...12.18.206:27888

Link to comment
Share on other sites

Thanks for all of the replies. I've tried everything suggested and still no luck. If I try to put in the command pb_sv_USessionLimit 2, I get an Unrecognized command from punkbuster. I use Gameservers and did a wipe on the server through their control panel, still no joy. I have tried the FTP method and the Web tool method (see screenies) for getting the server streaming. Any more help would be appreciated. Thanks.



Link to comment
Share on other sites

Thanks for the quick reply, that did the trick. It either didn't update when I issued the pb update command through the webtool or I didn't give it enought time to update. At any rate, thanks again and will my access to the player indexes on the website return automatically?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.