Jump to content



Recommended Posts

Game InformationGame:et Game Mod:JaymodGame Version:Jaymod 2.0.1Computer InformationCPU Type:IntelCPU Speed:3.06GhzRAM Memory:1024 MBOperating System:Windows XP HomeVideo Card Type:Nvidia GeForce 7600 GTVideo Card Driver Version:6.14.0011.6921 (English)Network InformationNetwork Speed:Faster than DSL/Cable 1MbpsRouter:Netgear DG834GTIssue:


Whenever I attemp to join my clans server ( I get kicked after 10 Seconds. X-Fire will pop up about an exeption which reads:


<?xml version="1.0" encoding="utf-8" ?>


<ExceptionReport Version="4">

<Application Build="29183" Command=""c:\Program Files\Wolfenstein - Enemy Territory\ET.exe" +connect"/>

<OperatingSystem Type="2"><Version Major="5" Minor="1" Build="2600"/></OperatingSystem>

<Exception Code="C0000005" Address="02CF6015"><Module Section="0001" Offset="00065015" FileName="c:\progra~1\wolfen~1\pb\pbcl.dll"/></Exception>

<Registers EAX="00000000" EBX="0189D0F4" ECX="000003FD" EDX="00000000" ESI="02CF5FD0" EDI="02CD7168" CS="001B" EIP="02CF6015" SS="0023" ESP="01FDFCD4" EBP="01FDFD30" DS="0023" ES="0023" FS="003B" GS="0000" Flags="00010202"/>


<Frame ProgramCounter="02CF6015" StackAddress="01FDFCD4" FrameAddress="01FDFD30">

<Module Section="0001" Offset="00065015" FileName="c:\progra~1\wolfen~1\pb\pbcl.dll"/>



<Frame ProgramCounter="02CC4BA6" StackAddress="01FDFCD4" FrameAddress="01FDFFC0">

<Module Section="0001" Offset="00033BA6" FileName="c:\progra~1\wolfen~1\pb\pbcl.dll"/>






and the server will claim im ignoring MD5TOOL requests. i have allowed all punkbuster services on my firewall and tried updating manually...


Please help, I'm pulling my hair out.


Thank you

Link to comment
Share on other sites

The 'Ignoring MD5 tool queries' may well be irrelevant. If Enemy Territory crashes, you will still show as being on the server with a ping of 999 (lagged out). As such, PunkBuster will trigger a kick for 'ignoring MD5 tool queries' as it is not getting a response from you.


Since it's a PunkBuster related dll crashing your ET installation, try starting with the basics and re-installing PunkBuster to see if that solves your issues.

Link to comment
Share on other sites

'Ignoring MD5 tool queries' is a quite common issue related to (pb-)client-server network-connection problems.


Usually caused by either maxed out pb_sv_md5toolfreq (i cannot recommend below 30), but tis a server setting;

or by old client-pb.


Delete contents of /pb and reinstall pb (not teh game :S you get the same outdated pb ofc) by using pbsetup

Adjust network settings ingame, the default setting for dsl/cable/lan cl_maxpackets 30 is too low for 90% of modern connections.

Blended settings that work smoothly for both good and fair (and not so good ) client-server connections (ingame /console):

/cg_lagometer 1

/rate 20000

/snaps 20

/cl_maxpackets 85 (if lagometer shows permanent yellow try 76)

/cl_packetdup 0

/cl_timenudge 0

  • Upvote 1
Link to comment
Share on other sites

It would appear that his ET is actually crashing (going off the errors shown by X-Fire). Since he will still show on the server as having a 999 ping (in reality he doesn't have ET open any more), he'll get the ignoring MD5 tool queries kick.


If you don't have X-Fire running, I take it you get an error message and an option to send an error report?

Link to comment
Share on other sites

I do indeed, nothing much has changed about this pc. and it worked for like 6 months SOLID no problems... its a recent issue and is definatly PB related...

Link to comment
Share on other sites

I do indeed, nothing much has changed about this pc. and it worked for like 6 months SOLID no problems... its a recent issue and is definatly PB related...

It is indeed, judging from the error produced by X-Fire.


However, the concern for you is to fix the crashes. The 'ignoring MD5 tool' kick is occuring as a result of your ET install crashing.


The only thing I could find from EvenBalance themselves is this:


My game crashes with an error in pbcl.dll or a General Protection Fault. Why?


This issue can be from a program that conflicts with PB. There are a few known program that cause this:


* Get Right

* DU Super Controler

* Macro Toolsworks

* Girder 3.2

* PRTG Traffic Grapher

* CyberCorder: cybrcrdr.exe

* Paessler Router Traffic Grapher: prtg4.exe

* 3dnasys.exe

* mIRCStats


Closing those programs, or any like them that contain user or kernel level debuggers should stop the problem.

However, I'm not entirely sure why this is occuring with your computer. Hop onto IRC and have a chat with some more experienced admins, and perhaps they can help you to solve your problem :)

Link to comment
Share on other sites

actually I've stopped using Xfire for the simple fact it is well known to cause 'some' issues with games, I had damn near the same problem with a NON pb related game (warcraft 3) it would consistantly crash where as without xfire running it would run fine..


The developers of xfire ended up fixing it but still I would Knock out any 3rd party apps and try :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.