Jump to content
massi

Vista SoF2 look throught walls

Recommended Posts

You might possibly try running SoF2 in "Compatibility Mode" for Windows XP. Find your sof2mp.exe icon in your SoF2 folder and right click "Properties" then look for the tab that says "Compatibility". I know I'm showing you XP but I believe if memory serves, Vista has the same options.

post-102401-1230915468_thumb.jpg

Share this post


Link to post
Share on other sites

If you followed the above steps, and the problem still persists, you can try changing some of the graphics settings.

 

Perhaps turning off shadows completely (if SoF2 allows that).

 

Edit: Make sure you are also running the latest DirectX

Edited by Lucky_Fr4gg3r

Share this post


Link to post
Share on other sites

Hello, thanks, i have uninstalled, deleted the folders and reinstalled again, the graphic driver are up to date, i have tried with all graphic settings disabled and the problem still, now im downloading the last DirectX i hope this finish the problem. but if the problem still persist what i need to do to resolve this werid thing, im hacking without hacking.

Share this post


Link to post
Share on other sites

Make sure in the compatibility mode box, at the bottom, that you put a checkmark in the "run as administrator" box.

 

Odd annomoly, and unless someone else here has had it themselves and knows of a fix, it's unlikely that we're going to be of much help, other than tossing out suggestions to try.

 

If you do come up with a fix please come back here and post and let us know what it was.

Share this post


Link to post
Share on other sites

I gave up running sof2 on vista and just bought another hdd and put xp on it :P

 

I never had that problem...just black pbss on vista

Share this post


Link to post
Share on other sites

That look exactly like the old msn bug a few years ago

Share this post


Link to post
Share on other sites

This brings back memories, it actualy look like the old msn bug (that was never fixed if remember right),having a nvidia card and msn open did just that effect, back in the day (love to say that) , we used to close msn while playing sof2 , it didnt created lag tho and we could only see window frames and light fixture, much like those ss.

 

No fix was available :(

Share this post


Link to post
Share on other sites

Hi again i think i found the problem, my graphics card is not compatible with DirectX 10, im using a Dell Optiplex with Intel 82945G Integrated graphics i know is shit, but i can

Share this post


Link to post
Share on other sites

I believe even though Vista is a *Direct X 10* OS, it will also play *Direct X 9.0c* and below games (SoF2 is actually 8.1) at their native settings. I'm running the new Windows 7 Beta w/DX 10 btw and I have installed SoF2, CoD4, and Fear all on it and they all seem the same as always. (Well except not being to connect to PB enabled servers for Unknown Windows API Function.) Someone please correct me if I'm wrong. :blink:

 

You might just have an incompatibility between the OS and the onboards video drivers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.